<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ufomg.com/xmlrpc.php">
<title>UFO Sighting in Villas, New Jersey on 2017-08-23 09:30:00 - Pulsing orb over delaware bay - UFOMG!</title>
<meta name='OBKey' content='Tq7Zgnt8Uudu5OruN/iTIg==' />

<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UFO Sighting in Villas, New Jersey on 2017-08-23 09:30:00 - Pulsing orb over delaware bay - UFOMG!" />
<meta property="og:description" content="We were laying on the beach at delaware bay, newr villas nj. having just watched the sunset at 745 waiting to watch stars, around 9 stars were really starting to look awesome. we  saw a few jets, a helicopter, then a bright light popped out of no where. it was a large looking white orb, very bright at first then it slowly faded, we wondered what it was, then it re appeared moving slowly, faded appeared again, quickly jumped up in altitude then faded/ pulsated again, it was not quite pulsating in a perfect pattern, we couldn&#039;t predict when it would flash, this continues for about ten minutes, during witch time 3 more helicopters we&#039;re seen, black the appeared. a thunder storm was noticed around the same time." />
<meta property="og:url" content="https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/" />
<meta property="og:site_name" content="UFOMG!" />
<meta property="article:tag" content="mufon" />
<meta property="article:tag" content="nuforc" />
<meta property="article:tag" content="paranormal" />
<meta property="article:tag" content="ufo" />
<meta property="article:tag" content="ufo reports" />
<meta property="article:tag" content="ufo sightings" />
<meta property="article:section" content="UFO Reports" />
<meta property="article:published_time" content="2017-08-24T18:03:27-05:00" />
<meta property="og:image" content="https://ufomg.com/wp-content/uploads/2015/12/dreamstime_xs_25350351.jpg" />
<meta property="og:image:secure_url" content="https://ufomg.com/wp-content/uploads/2015/12/dreamstime_xs_25350351.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="320" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/ufomg.com\/","name":"UFOMG!","potentialAction":{"@type":"SearchAction","target":"https:\/\/ufomg.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UFOMG! &raquo; Feed" href="https://ufomg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UFOMG! &raquo; Comments Feed" href="https://ufomg.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UFOMG! &raquo; UFO Sighting in Villas, New Jersey on 2017-08-23 09:30:00 &#8211; Pulsing orb over delaware bay Comments Feed" href="https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ufomg.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://ufomg.com/wp-content/plugins/login-with-ajax/widget/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='https://ufomg.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ufomg.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://ufomg.com/wp-content/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' />
<link rel='stylesheet' id='sbfp_style-css'  href='https://ufomg.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/sbfp.css' type='text/css' media='all' />
<link rel='stylesheet' id='bd-min-css'  href='https://ufomg.com/wp-content/themes/magic-mag/css/min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bd-style-css'  href='https://ufomg.com/wp-content/themes/magic-mag/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bd-bbpress-css'  href='https://ufomg.com/wp-content/themes/magic-mag/css/bbpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='bdayhFontAwesome-css'  href='https://ufomg.com/wp-content/themes/magic-mag/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-2-css'  href='https://ufomg.com/wp-content/themes/magic-mag/css/color-2.css' type='text/css' media='all' />
<link rel='stylesheet' id='BD-GOOGLE-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C500%2C600%2C700%7COswald%3A400%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ufomg.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />

	<script type="text/javascript">
	var appid = '';
	</script>

<script type='text/javascript'>
/* <![CDATA[ */
var bd_script = {"post_id":"51530","ajaxurl":"https:\/\/ufomg.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ufomg.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://ufomg.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/ufomg.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ufomg.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wapnsajax = {"ajaxurl":"https:\/\/ufomg.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ufomg.com/wp-content/plugins/wordapp-mobile-app/js/ajax.js?date=20170825070823'></script>
<link rel='https://api.w.org/' href='https://ufomg.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ufomg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ufomg.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://wp.me/p5Y7mK-dp8' />
<link rel="alternate" type="application/json+oembed" href="https://ufomg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fufomg.com%2F2017%2F08%2F24%2Fufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ufomg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fufomg.com%2F2017%2F08%2F24%2Fufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://ufomg.com/wp-content/uploads/2015/04/ufomgFavicon1.png" type="image/x-icon" />
<meta name="google-site-verification" content="Dp0eg-WyWwQxlyQ3XRtPCF8fpeMMtRQ9YLad-743aUs" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61520801-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media='screen'>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</style><script type="text/javascript">
var templateDir = 'https://ufomg.com/wp-content/themes/magic-mag';
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-61520801-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7436037321095197",
    enable_page_level_ads: true
  });
</script>
</head>

<body id="top" class="post-template-default single single-post postid-51530 single-format-standard singular ufomg! bd on-lightbox sticky-nav-on">

<div class="page-outer">
    <div class="bg-cover"></div>

    
<div id="page" class=" boxed ">
    <div class="inner-wrapper">

        
            <div id="topbar" class="topbar top-light">
        <div class="bdayh-wrap">
            <div class="bdayh-inner">

                <span class="today-date"> August 25, 2017</span>
                                    <div id="top-menu-mob" class="top-menu-mob">
                        <div class="top-mob-btn">
                            <i class="fa fa-bars"></i>
                        </div><!-- .top-mob-btn -->

                        <div class="top-menu-drop">
                            <div class="top-menu-drop-content">

                                                                    <div class="menu-utilities-container"><ul id="menu-utilities" class="nav-menu"><li id="menu-item-1366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1366"><a href="https://ufomg.com/contribute-to-ufomg/">CONTRIBUTE</a></li>
<li id="menu-item-5207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207"><a href="https://ufomg.com/report-a-ufo-sighting/">Report Sighting</a></li>
<li id="menu-item-1365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1365"><a href="https://ufomg.com/contact/">Contact</a></li>
<li id="menu-item-33725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33725"><a href="https://ufomg.com/wp-login.php">Login / Register</a></li>
</ul></div>                                
                            </div><!-- .top-menu-drop-content -->
                        </div><!-- .top-menu-drop -->

                    </div><!-- .top-menu-mob -->

                    <div class="top-menu" id="top-menu">
                                                    <ul id="nav-menu" class="nav-menu">
                                <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1366"><a href="https://ufomg.com/contribute-to-ufomg/">CONTRIBUTE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207"><a href="https://ufomg.com/report-a-ufo-sighting/">Report Sighting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1365"><a href="https://ufomg.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33725"><a href="https://ufomg.com/wp-login.php">Login / Register</a></li>
                                                            </ul>

                        
                    </div><!-- .top-menu -->
                
                                

                                    <div class="top-search">
                        <div class="search-btn">
                            <i class="fa fa-search"></i>
                        </div><!-- .search-btn -->

                        <div class="search-dropdown">
                            <div class="top-search-content">
                                        <form role="search" method="get" class="search-form" action="https://ufomg.com/">
            <button><i class='fa fa-search'></i></button>
            <input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s"  />
        </form>
                                </div>
                        </div><!-- .search-dropdown -->
                    </div><!-- .top-search -->

                                <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="https://www.facebook.com/ufomgsite" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="https://www.twitter.com/ufomgmag" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="https://www.youtube.com/channel/UCvnjz3MW8k3vhjiU7gJHXGg" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-rss" title="Rss" href="https://ufomg.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>            </div><!-- .bdayh-inner -->
        </div><!-- .bdayh-wrap -->
    </div><!-- #topbar -->
    
    <header id="header" class="logo-left" role="banner">
        <div class="bdayh-wrap">
            <div class="bdayh-inner">
                
                
    <div class="logo" style="margin:auto auto auto auto">
        <h2 class="site-title">                                <a href="https://ufomg.com/" rel="home">
                <img src="https://ufomg.com/wp-content/uploads/2015/04/logoNew5.png" alt="UFOMG!" />
            </a>
                        </h2>    </div><!-- End Logo -->
                <div id="header-ads" class="header-ads">
            
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- UFOMG 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7436037321095197"
     data-ad-slot="9774566268"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                    </div>
            </div><!-- .bdayh-inner -->
        </div><!-- .bdayh-wrap -->
    </header><div class="cf"></div><!-- #header -->

    <nav id="navigation" class="navigation primary-menu-dark">

        <div class="bdayh-wrap">
            <div class="bdayh-inner">
                <div id="nav-menu" class="nav-menu">
                    <div class="primary-menu">
                        
                            
                            <div class="menu-menu-1-container"><ul id="menu-primary" class=""><li id="menu-item-12" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home bd_depth- bd_menu_item fa-icon" ><a href="http://ufomg.com/"> <i class="fa fa fa-home"></i> <span class="menu-label" style=" display:none; " >Home</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-17" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://ufomg.com/category/ufos/"> <i class="fa fa fa-rocket"></i> <span class="menu-label" style="" >UFOs</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-2'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://ufomg.com/2017/05/20/kurt-russell-recounts-witnessing-phoenix-lights-incident-air/' rel='bookmark' title='Kurt Russell Recounts Witnessing the Phoenix Lights Incident from the Air'><span class='mm-img' title='Kurt Russell Recounts Witnessing the Phoenix Lights Incident from the Air' style='background-image: url(https://i1.wp.com/ufomg.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-20-at-4.47.56-PM.png?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2017/05/20/kurt-russell-recounts-witnessing-phoenix-lights-incident-air/' rel='bookmark' title='Kurt Russell Recounts Witnessing the Phoenix Lights Incident from the Air'>Kurt Russell Recounts Witnessing the Phoenix Lights Incident from the Air</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'> <span class="video post-for"><i class="fa fa-play"></i></span> <a itemprop='url' href='https://ufomg.com/2017/03/10/florida-ufo-dropping-balls-light/' rel='bookmark' title='Florida UFO Dropping Balls of Light'><span class='mm-img' title='Florida UFO Dropping Balls of Light' style='background-image: url(https://i2.wp.com/ufomg.com/wp-content/uploads/2017/03/Florida-UFO-Orb-1.png?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2017/03/10/florida-ufo-dropping-balls-light/' rel='bookmark' title='Florida UFO Dropping Balls of Light'>Florida UFO Dropping Balls of Light</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'> <span class="video post-for"><i class="fa fa-play"></i></span> <a itemprop='url' href='https://ufomg.com/2017/01/06/chilean-navy-release-amazing-ufo-video-analysis/' rel='bookmark' title='Chilean Navy Release Amazing UFO Video and Analysis'><span class='mm-img' title='Chilean Navy Release Amazing UFO Video and Analysis' style='background-image: url(https://i1.wp.com/ufomg.com/wp-content/uploads/2017/01/Chilean-Navy-UFO.png?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2017/01/06/chilean-navy-release-amazing-ufo-video-analysis/' rel='bookmark' title='Chilean Navy Release Amazing UFO Video and Analysis'>Chilean Navy Release Amazing UFO Video and Analysis</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'> <span class="video post-for"><i class="fa fa-play"></i></span> <a itemprop='url' href='https://ufomg.com/2016/12/26/2016-richard-dolan-lecture-melbourne-australia/' rel='bookmark' title='2016 Richard Dolan Lecture in Melbourne, Australia'><span class='mm-img' title='2016 Richard Dolan Lecture in Melbourne, Australia' style='background-image: url(https://i0.wp.com/ufomg.com/wp-content/uploads/2016/12/Richard-Dolan-Melbourne-Australia-2016.png?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2016/12/26/2016-richard-dolan-lecture-melbourne-australia/' rel='bookmark' title='2016 Richard Dolan Lecture in Melbourne, Australia'>2016 Richard Dolan Lecture in Melbourne, Australia</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'> <span class="video post-for"><i class="fa fa-play"></i></span> <a itemprop='url' href='https://ufomg.com/2016/12/23/author-ben-mezrich-gives-tedx-talk-believe-ufos/' rel='bookmark' title='Author Ben Mezrich Gives TEDx Talk on Why You Should Believe in UFOs'><span class='mm-img' title='Author Ben Mezrich Gives TEDx Talk on Why You Should Believe in UFOs' style='background-image: url(https://i1.wp.com/ufomg.com/wp-content/uploads/2016/12/Ben-Mezrich.png?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2016/12/23/author-ben-mezrich-gives-tedx-talk-believe-ufos/' rel='bookmark' title='Author Ben Mezrich Gives TEDx Talk on Why You Should Believe in UFOs'>Author Ben Mezrich Gives TEDx Talk on Why You Should Believe in UFOs</a></h4></div></div></div></div></div><li id="menu-item-15" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://ufomg.com/category/aliens-abduction/"> <i class="fa fa fa-child"></i> <span class="menu-label" style="" >Aliens &#038; EBE Contact</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-3'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'> <span class="video post-for"><i class="fa fa-play"></i></span> <a itemprop='url' href='https://ufomg.com/2015/09/02/mysterious-alien-corpse-found-in-russia/' rel='bookmark' title='Mysterious &#8220;Alien&#8221; Corpse Found in Russia'><span class='mm-img' title='Mysterious &#8220;Alien&#8221; Corpse Found in Russia' style='background-image: url(https://i1.wp.com/ufomg.com/wp-content/uploads/2015/09/russianAlien.jpg?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2015/09/02/mysterious-alien-corpse-found-in-russia/' rel='bookmark' title='Mysterious &#8220;Alien&#8221; Corpse Found in Russia'>Mysterious &#8220;Alien&#8221; Corpse Found in Russia</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://ufomg.com/2015/08/17/octopuses-are-basically-aliens-scientists-claim/' rel='bookmark' title='Octopuses are Basically Aliens Scientists Claim'><span class='mm-img' title='Octopuses are Basically Aliens Scientists Claim' style='background-image: url(https://i1.wp.com/ufomg.com/wp-content/uploads/2015/08/dreamstime_s_25835616.jpg?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2015/08/17/octopuses-are-basically-aliens-scientists-claim/' rel='bookmark' title='Octopuses are Basically Aliens Scientists Claim'>Octopuses are Basically Aliens Scientists Claim</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'> <span class="video post-for"><i class="fa fa-play"></i></span> <a itemprop='url' href='https://ufomg.com/2015/06/10/crop-formation-response-to-carl-sagan-message-beamed-into-space-in-1974/' rel='bookmark' title='Crop Formation Response to Carl Sagan Message Beamed into Space in 1974'><span class='mm-img' title='Crop Formation Response to Carl Sagan Message Beamed into Space in 1974' style='background-image: url(https://i1.wp.com/ufomg.com/wp-content/uploads/2015/06/carlSaganCropFormation.jpg?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2015/06/10/crop-formation-response-to-carl-sagan-message-beamed-into-space-in-1974/' rel='bookmark' title='Crop Formation Response to Carl Sagan Message Beamed into Space in 1974'>Crop Formation Response to Carl Sagan Message Beamed into Space in 1974</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://ufomg.com/2015/05/06/the-roswell-slides-revealed-and-meh/' rel='bookmark' title='The Roswell Slides Revealed! And&#8230;Meh.'><span class='mm-img' title='The Roswell Slides Revealed! And&#8230;Meh.' style='background-image: url(https://i0.wp.com/ufomg.com/wp-content/uploads/2015/05/roswellSlideAlienBody.jpg?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2015/05/06/the-roswell-slides-revealed-and-meh/' rel='bookmark' title='The Roswell Slides Revealed! And&#8230;Meh.'>The Roswell Slides Revealed! And&#8230;Meh.</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://ufomg.com/2015/04/25/scientists-find-alien-life-above-derbyshire-also-say-humans-descended-from-extraterrestrials/' rel='bookmark' title='Scientists Find Alien Life Above Derbyshire &#8211; Also Say Humans Descended From Extraterrestrials'><span class='mm-img' title='Scientists Find Alien Life Above Derbyshire &#8211; Also Say Humans Descended From Extraterrestrials' style='background-image: url(https://i0.wp.com/ufomg.com/wp-content/uploads/2015/04/dragonParticle.jpg?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2015/04/25/scientists-find-alien-life-above-derbyshire-also-say-humans-descended-from-extraterrestrials/' rel='bookmark' title='Scientists Find Alien Life Above Derbyshire &#8211; Also Say Humans Descended From Extraterrestrials'>Scientists Find Alien Life Above Derbyshire &#8211; Also Say Humans Descended From Extraterrestrials</a></h4></div></div></div></div></div><li id="menu-item-52" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://ufomg.com/category/science/"> <i class="fa fa fa-flask"></i> <span class="menu-label" style="" >Science</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-17'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://ufomg.com/2017/03/09/fast-radio-bursts-come-alien-travel/' rel='bookmark' title='Do Fast Radio Bursts Come from Alien Travel?'><span class='mm-img' title='Do Fast Radio Bursts Come from Alien Travel?' style='background-image: url(https://i2.wp.com/ufomg.com/wp-content/uploads/2017/03/landscape-1489078917-base.jpg?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2017/03/09/fast-radio-bursts-come-alien-travel/' rel='bookmark' title='Do Fast Radio Bursts Come from Alien Travel?'>Do Fast Radio Bursts Come from Alien Travel?</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://ufomg.com/2016/12/24/new-photos-isolated-brazilian-tribe-spark-familiar-sounding-hypothetical-conversation/' rel='bookmark' title='New Photos of Isolated Brazilian Tribe Spark a Familiar Sounding Hypothetical Conversation'><span class='mm-img' title='New Photos of Isolated Brazilian Tribe Spark a Familiar Sounding Hypothetical Conversation' style='background-image: url(https://i1.wp.com/ufomg.com/wp-content/uploads/2016/12/05-uncontacted-tribe-amazon.adapt_.536.1.jpg?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2016/12/24/new-photos-isolated-brazilian-tribe-spark-familiar-sounding-hypothetical-conversation/' rel='bookmark' title='New Photos of Isolated Brazilian Tribe Spark a Familiar Sounding Hypothetical Conversation'>New Photos of Isolated Brazilian Tribe Spark a Familiar Sounding Hypothetical Conversation</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://ufomg.com/2016/09/18/peek-boo-aliens-earths-largest-telescope-fired/' rel='bookmark' title='Peek-a-Boo Aliens! Earth&#8217;s Largest Telescope is About to be Fired Up'><span class='mm-img' title='Peek-a-Boo Aliens! Earth&#8217;s Largest Telescope is About to be Fired Up' style='background-image: url(https://i2.wp.com/ufomg.com/wp-content/uploads/2016/09/Five-hundred-meter-Aperture-Spherical-Telescope-FAST.jpg?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2016/09/18/peek-boo-aliens-earths-largest-telescope-fired/' rel='bookmark' title='Peek-a-Boo Aliens! Earth&#8217;s Largest Telescope is About to be Fired Up'>Peek-a-Boo Aliens! Earth&#8217;s Largest Telescope is About to be Fired Up</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://ufomg.com/2016/08/23/scientists-may-discovered-ninth-planet-beyond-pluto/' rel='bookmark' title='Scientists May Have Discovered a Ninth Planet Beyond Pluto'><span class='mm-img' title='Scientists May Have Discovered a Ninth Planet Beyond Pluto' style='background-image: url(https://i1.wp.com/ufomg.com/wp-content/uploads/2016/08/dreamstime_s_17424668.png?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2016/08/23/scientists-may-discovered-ninth-planet-beyond-pluto/' rel='bookmark' title='Scientists May Have Discovered a Ninth Planet Beyond Pluto'>Scientists May Have Discovered a Ninth Planet Beyond Pluto</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'> <span class="video post-for"><i class="fa fa-play"></i></span> <a itemprop='url' href='https://ufomg.com/2016/04/23/sirius-documentary-now-available-free-streaming/' rel='bookmark' title='SIRIUS Documentary Now Available for FREE Streaming!'><span class='mm-img' title='SIRIUS Documentary Now Available for FREE Streaming!' style='background-image: url(https://i0.wp.com/ufomg.com/wp-content/uploads/2016/04/SIRIUS.jpg?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2016/04/23/sirius-documentary-now-available-free-streaming/' rel='bookmark' title='SIRIUS Documentary Now Available for FREE Streaming!'>SIRIUS Documentary Now Available for FREE Streaming!</a></h4></div></div></div></div></div><li id="menu-item-16" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_cats_menu " ><a href="https://ufomg.com/category/disclosure/"> <i class="fa fa fa-bullhorn"></i> <span class="menu-label" style="" >Disclosure</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
<div class="sub_cats_posts"><div class='bd-block-mega-menu' data-id='cat-4'><div class='bd-block-mega-menu-inner'><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'> <span class="video post-for"><i class="fa fa-play"></i></span> <a itemprop='url' href='https://ufomg.com/2017/03/26/ex-cia-employee-comes-clean-area-51-aliens/' rel='bookmark' title='Ex-CIA Employee Comes Clean About Area 51 &#038; Aliens'><span class='mm-img' title='Ex-CIA Employee Comes Clean About Area 51 &#038; Aliens' style='background-image: url(https://i2.wp.com/ufomg.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-26-at-10.48.28-AM.png?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2017/03/26/ex-cia-employee-comes-clean-area-51-aliens/' rel='bookmark' title='Ex-CIA Employee Comes Clean About Area 51 &#038; Aliens'>Ex-CIA Employee Comes Clean About Area 51 &#038; Aliens</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://ufomg.com/2017/03/10/foia-friday-ord-interest-ufo-case-1976/' rel='bookmark' title='FOIA Friday: ORD Interest in the UFO Case (1976)'><span class='mm-img' title='FOIA Friday: ORD Interest in the UFO Case (1976)' style='background-image: url(https://i1.wp.com/ufomg.com/wp-content/uploads/2015/11/topSecret-640x330.jpg?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2017/03/10/foia-friday-ord-interest-ufo-case-1976/' rel='bookmark' title='FOIA Friday: ORD Interest in the UFO Case (1976)'>FOIA Friday: ORD Interest in the UFO Case (1976)</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://ufomg.com/2017/01/06/foia-friday-1955-newfoundland-ufo/' rel='bookmark' title='FOIA Friday: 1955 Newfoundland UFO'><span class='mm-img' title='FOIA Friday: 1955 Newfoundland UFO' style='background-image: url(https://i1.wp.com/ufomg.com/wp-content/uploads/2015/11/topSecret-640x330.jpg?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2017/01/06/foia-friday-1955-newfoundland-ufo/' rel='bookmark' title='FOIA Friday: 1955 Newfoundland UFO'>FOIA Friday: 1955 Newfoundland UFO</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'> <span class="video post-for"><i class="fa fa-play"></i></span> <a itemprop='url' href='https://ufomg.com/2017/01/06/chilean-navy-release-amazing-ufo-video-analysis/' rel='bookmark' title='Chilean Navy Release Amazing UFO Video and Analysis'><span class='mm-img' title='Chilean Navy Release Amazing UFO Video and Analysis' style='background-image: url(https://i1.wp.com/ufomg.com/wp-content/uploads/2017/01/Chilean-Navy-UFO.png?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2017/01/06/chilean-navy-release-amazing-ufo-video-analysis/' rel='bookmark' title='Chilean Navy Release Amazing UFO Video and Analysis'>Chilean Navy Release Amazing UFO Video and Analysis</a></h4></div></div><div class='bd-block-mega-menu-post' role='article' itemscope='' itemtype='http://schema.org/Article'><div class='bd-block-mega-menu-thumb'>  <a itemprop='url' href='https://ufomg.com/2016/12/30/foia-friday-double-dose-foia-goodies/' rel='bookmark' title='FOIA Friday: A Double Dose of FOIA Goodies!'><span class='mm-img' title='FOIA Friday: A Double Dose of FOIA Goodies!' style='background-image: url(https://i1.wp.com/ufomg.com/wp-content/uploads/2015/11/topSecret-640x330.jpg?resize=331%2C219&ssl=1)'></span></a> </div> <div class='bd-block-mega-menu-details'> <h4 itemprop='name' class='entry-title'> <a itemprop='url' href='https://ufomg.com/2016/12/30/foia-friday-double-dose-foia-goodies/' rel='bookmark' title='FOIA Friday: A Double Dose of FOIA Goodies!'>FOIA Friday: A Double Dose of FOIA Goodies!</a></h4></div></div></div></div></div><li id="menu-item-1367" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth- bd_menu_item " ><a href="https://ufomg.com/category/ufo-reports/"> <i class="fa fa fa-volume-up"></i> <span class="menu-label" style="" >UFO Reports</span><span class='bdayh-menu-border-color' style='background:  !important;'></span></a>
</ul></div>                                            </div>

                                            <div class="primary-menu-drop-wrap">
                            <a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a>

                            <div class="primary-menu-drop">
                                <div class="primary-menu-drop-content">

                                                                            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://ufomg.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://ufomg.com/category/ufos/">UFOs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://ufomg.com/category/aliens-abduction/">Aliens &#038; EBE Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://ufomg.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://ufomg.com/category/disclosure/">Disclosure</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1367"><a href="https://ufomg.com/category/ufo-reports/">UFO Reports</a></li>
</ul></div>                                    
                                </div>
                            </div>
                        </div>
                    
                </div><!-- #nav-menu -->
            </div>
        </div>

    </nav><div class="cf"></div><!-- #navigation -->

    
    
    
    <div id="main" class="main">
        <div class="bdayh-wrap">
            <div class="container-main">
                <div class="bdayh-inner">
                    <div id="content" class="content" role="main">
    <div class="cf"></div>
    
        <article id="post-51530" class="post-id post-51530 post type-post status-publish format-standard has-post-thumbnail hentry category-ufo-reports tag-mufon tag-nuforc tag-paranormal tag-ufo tag-ufo-reports tag-ufo-sightings" itemtype="http://schema.org/Article">

            <span itemprop='datePublished' style="display:none" class="updated">2017-08-24</span>
                            <div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://ufomg.com/author/ufo-stalker/" title="Posts by UFO Stalker" rel="author">UFO Stalker</a></strong></div>
            
            <div id="post-header-bd" class="post-header-bd">
                                    <div class="entry-crumbs">
                        <span></span><div class="vbreadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ufomg.com/" rel="v:url" property="v:title" class="home" itemprop="url">Home</a></div><div class="vbreadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://ufomg.com/category/ufo-reports/" title="UFO Reports" rel="v:url" property="v:title">UFO Reports</a></div>                        <div class="vbreadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                            UFO Sighting in Villas, New Jersey on 2017-08-23 09:30:00 &#8211; Pulsing orb over delaware bay                        </div>
                    </div><!-- .entry-crumbs -->
                                <header>
                    <h1 itemprop="name" class="entry-title">UFO Sighting in Villas, New Jersey on 2017-08-23 09:30:00 &#8211; Pulsing orb over delaware bay</h1>
                        <div class="meta-info">

                    <div class="post-author-bd">
                By <a href="https://ufomg.com/author/ufo-stalker/" title="">UFO Stalker </a>
            </div><!-- .post-author-bd -->
        
                    <div class="post-date-bd">
                - <span>8 hours ago</span>            </div> <!-- .post-date-bd -->
        
                    <div class="post-cats-bd">
                - in <a href="https://ufomg.com/category/ufo-reports/" rel="category tag">UFO Reports</a>            </div> <!-- .post-cats-bd -->
        
        
        
        
    </div><!-- .meta-info -->
                    
<script>
    window.___gcfg = {lang: 'en-US'};
    (function(w, d, s) {
        function go(){
            var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.src = url; js.id = id;
                fjs.parentNode.insertBefore(js, fjs);
            };
            load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
            load('https://apis.google.com/js/plusone.js', 		'gplus1js');
            load('//platform.twitter.com/widgets.js', 			'tweetjs' );
        }
        if (w.addEventListener) { w.addEventListener("load", go, false); }
        else if (w.attachEvent) { w.attachEvent("onload",go); }
    }(window, document, 'script'));
</script>


<div class="cf"></div>
<div class="post-sharing-bd">
    <ul>
        <li class="ps-title">
            <i class="fa fa-share-alt"></i>
        </li>

                    <li class="facebook">
                <a title="facebook" onClick="window.open('https://www.facebook.com/sharer.php?u=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/">
                    <i class="fa fa-facebook"></i>
                </a>
            </li>
        
                    <li class="twitter">
                <a title="twitter" onClick="window.open('https://twitter.com/share?url=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/&amp;text=UFO%20Sighting%20in%20Villas,%20New%20Jersey%20on%202017-08-23%2009:30:00%20&#8211;%20Pulsing%20orb%20over%20delaware%20bay','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/&amp;text=UFO%20Sighting%20in%20Villas,%20New%20Jersey%20on%202017-08-23%2009:30:00%20&#8211;%20Pulsing%20orb%20over%20delaware%20bay">
                    <i class="fa fa-twitter"></i>
                </a>
            </li>
        
                    <li class="linkedin">
                <a title="linkedin" onClick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/">
                    <i class="fa fa-linkedin"></i>
                </a>
            </li>
        
                    <li class="reddit">
                <a title="reddit" onClick="window.open('https://reddit.com/submit?url=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/&amp;title=UFO%20Sighting%20in%20Villas,%20New%20Jersey%20on%202017-08-23%2009:30:00%20&#8211;%20Pulsing%20orb%20over%20delaware%20bay','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="https://reddit.com/submit?url=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/&amp;title=UFO%20Sighting%20in%20Villas,%20New%20Jersey%20on%202017-08-23%2009:30:00%20&#8211;%20Pulsing%20orb%20over%20delaware%20bay">
                    <i class="fa fa-reddit"></i>
                </a>
            </li>
        
                    <li class="tumblr">
                                <a title="tumblr" onClick="window.open('https://www.tumblr.com/share/link?url=ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/&amp;name=UFO%20Sighting%20in%20Villas,%20New%20Jersey%20on%202017-08-23%2009:30:00%20&#8211;%20Pulsing%20orb%20over%20delaware%20bay','Tumblr','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.tumblr.com/share/link?url=ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/&amp;name=UFO%20Sighting%20in%20Villas,%20New%20Jersey%20on%202017-08-23%2009:30:00%20&#8211;%20Pulsing%20orb%20over%20delaware%20bay">
                    <i class="fa fa-tumblr"></i>
                </a>
            </li>
        
                    <li class="google">
                <a title="google" href="https://plus.google.com/share?url=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=666,width=585');return false;">
                    <i class="fa fa-google-plus"></i>
                </a>

                <!--<a title="google" onClick="window.open('https://plus.google.com/share?url=','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/">
                    <i class="fa fa-google-plus"></i>
                </a>-->
            </li>
        
                    <li class="pinterest">
                                <a title="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fufomg.com%2F2017%2F08%2F24%2Fufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2%2F&amp;description=UFO+Sighting+in+Villas%2C+New+Jersey+on+2017-08-23+09%3A30%3A00+-+Pulsing+orb+over+delaware+bay&amp;media=https%3A%2F%2Fi2.wp.com%2Fufomg.com%2Fwp-content%2Fuploads%2F2015%2F12%2Fdreamstime_xs_25350351.jpg%3Ffit%3D480%252C320%26ssl%3D1" target="_blank" />
                <i class="fa fa-pinterest"></i>
                </a>
            </li>
            </ul>
</div>
<div class="cf"></div>
<!-- .post-sharing-bd -->                </header>
            </div><!-- .post-header-bd -->
            <div class="post-content-bd">
                
                
                
                        <div class="post-featured" id="post-featured">
                <div class="post-featured-image-bd">
                                        <figure itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
                                                    <a href="https://i2.wp.com/ufomg.com/wp-content/uploads/2015/12/dreamstime_xs_25350351.jpg?fit=480%2C320&ssl=1" rel="bookmark">
                                <img width="480" height="320" src="https://i2.wp.com/ufomg.com/wp-content/uploads/2015/12/dreamstime_xs_25350351.jpg?resize=480%2C320&amp;ssl=1" class="attachment-bd-normal size-bd-normal wp-post-image" alt="UFO Alien Abduction" srcset="https://i2.wp.com/ufomg.com/wp-content/uploads/2015/12/dreamstime_xs_25350351.jpg?w=480&amp;ssl=1 480w, https://i2.wp.com/ufomg.com/wp-content/uploads/2015/12/dreamstime_xs_25350351.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 480px) 100vw, 480px" itemprop="image" />                            </a>
                                            </figure>
                </div>
            </div><div class="cf"></div><!-- #post-featured -->
                            We were laying on the beach at delaware bay, newr villas nj. having just watched the sunset at 745 waiting to watch stars, around 9 stars were really starting to look awesome. we  saw a few jets, a helicopter, then a bright light popped out of no where. it was a large looking white orb, very bright at first then it slowly faded, we wondered what it was, then it re appeared moving slowly, faded appeared again, quickly jumped up in altitude then faded/ pulsated again, it was not quite pulsating in a perfect pattern, we couldn&#39;t predict when it would flash, this continues for about ten minutes, during witch time 3 more helicopters we&#39;re seen, black the appeared. a thunder storm was noticed around the same time.<img src="http://feeds.feedburner.com/~r/ufostalker/~4/_cn_S1orzdA" height="1" width="1" alt=""/><div class='code-block code-block-1' style='margin: 8px 0;'>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=28159ce1-0362-48ec-9ab2-adef7b6c3a1a"></script></div>
                
                
                            </div><!-- .post-content-bd -->
            <footer>
                <div class="cf"></div><div class="post-tags-bd"><span>Tags</span><a href="https://ufomg.com/tag/mufon/" rel="tag">mufon</a><a href="https://ufomg.com/tag/nuforc/" rel="tag">nuforc</a><a href="https://ufomg.com/tag/paranormal/" rel="tag">paranormal</a><a href="https://ufomg.com/tag/ufo/" rel="tag">ufo</a><a href="https://ufomg.com/tag/ufo-reports/" rel="tag">ufo reports</a><a href="https://ufomg.com/tag/ufo-sightings/" rel="tag">ufo sightings</a></div><div class="cf"></div>                
<script>
    window.___gcfg = {lang: 'en-US'};
    (function(w, d, s) {
        function go(){
            var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.src = url; js.id = id;
                fjs.parentNode.insertBefore(js, fjs);
            };
            load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
            load('https://apis.google.com/js/plusone.js', 		'gplus1js');
            load('//platform.twitter.com/widgets.js', 			'tweetjs' );
        }
        if (w.addEventListener) { w.addEventListener("load", go, false); }
        else if (w.attachEvent) { w.attachEvent("onload",go); }
    }(window, document, 'script'));
</script>


<div class="cf"></div>
<div class="post-sharing-bd">
    <ul>
        <li class="ps-title">
            <i class="fa fa-share-alt"></i>
        </li>

                    <li class="facebook">
                <a title="facebook" onClick="window.open('https://www.facebook.com/sharer.php?u=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/">
                    <i class="fa fa-facebook"></i>
                </a>
            </li>
        
                    <li class="twitter">
                <a title="twitter" onClick="window.open('https://twitter.com/share?url=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/&amp;text=UFO%20Sighting%20in%20Villas,%20New%20Jersey%20on%202017-08-23%2009:30:00%20&#8211;%20Pulsing%20orb%20over%20delaware%20bay','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/&amp;text=UFO%20Sighting%20in%20Villas,%20New%20Jersey%20on%202017-08-23%2009:30:00%20&#8211;%20Pulsing%20orb%20over%20delaware%20bay">
                    <i class="fa fa-twitter"></i>
                </a>
            </li>
        
                    <li class="linkedin">
                <a title="linkedin" onClick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/">
                    <i class="fa fa-linkedin"></i>
                </a>
            </li>
        
                    <li class="reddit">
                <a title="reddit" onClick="window.open('https://reddit.com/submit?url=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/&amp;title=UFO%20Sighting%20in%20Villas,%20New%20Jersey%20on%202017-08-23%2009:30:00%20&#8211;%20Pulsing%20orb%20over%20delaware%20bay','Reddit','width=617,height=514,left='+(screen.availWidth/2-308)+',top='+(screen.availHeight/2-257)+''); return false;" href="https://reddit.com/submit?url=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/&amp;title=UFO%20Sighting%20in%20Villas,%20New%20Jersey%20on%202017-08-23%2009:30:00%20&#8211;%20Pulsing%20orb%20over%20delaware%20bay">
                    <i class="fa fa-reddit"></i>
                </a>
            </li>
        
                    <li class="tumblr">
                                <a title="tumblr" onClick="window.open('https://www.tumblr.com/share/link?url=ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/&amp;name=UFO%20Sighting%20in%20Villas,%20New%20Jersey%20on%202017-08-23%2009:30:00%20&#8211;%20Pulsing%20orb%20over%20delaware%20bay','Tumblr','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.tumblr.com/share/link?url=ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/&amp;name=UFO%20Sighting%20in%20Villas,%20New%20Jersey%20on%202017-08-23%2009:30:00%20&#8211;%20Pulsing%20orb%20over%20delaware%20bay">
                    <i class="fa fa-tumblr"></i>
                </a>
            </li>
        
                    <li class="google">
                <a title="google" href="https://plus.google.com/share?url=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=666,width=585');return false;">
                    <i class="fa fa-google-plus"></i>
                </a>

                <!--<a title="google" onClick="window.open('https://plus.google.com/share?url=','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/">
                    <i class="fa fa-google-plus"></i>
                </a>-->
            </li>
        
                    <li class="pinterest">
                                <a title="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fufomg.com%2F2017%2F08%2F24%2Fufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2%2F&amp;description=UFO+Sighting+in+Villas%2C+New+Jersey+on+2017-08-23+09%3A30%3A00+-+Pulsing+orb+over+delaware+bay&amp;media=https%3A%2F%2Fi2.wp.com%2Fufomg.com%2Fwp-content%2Fuploads%2F2015%2F12%2Fdreamstime_xs_25350351.jpg%3Ffit%3D480%252C320%26ssl%3D1" target="_blank" />
                <i class="fa fa-pinterest"></i>
                </a>
            </li>
            </ul>
</div>
<div class="cf"></div>
<!-- .post-sharing-bd -->
                                    <div class="cf"></div>
                    <div class="post-nav-links">
                        <div class="post-nav-prev">
                            <a href="https://ufomg.com/2017/08/24/ufo-sighting-in-mentor-ohio-on-2017-08-21-000000-during-this-time-i-snapped-some-pictures-of-the-eclipse-and-then-realized-some-kind-of-disc-shaped-object-was-in-the-pictures-but-when-we-looked-u/" rel="prev"><span>Previous article</span> UFO Sighting in Mentor, Ohio on 2017-08-21 00:00:00 &#8211; During this time i snapped some pictures of the eclipse and then realized some kind of disc shaped object was in the pictures but when we looked up we did not see anything in the sky due to the suns extreme brightness that day. in two of the pictures you</a>                        </div>
                        <div class="post-nav-next">
                            <a href="https://ufomg.com/2017/08/24/black-triangle-sighting-in-las-vegas-nevada-on-2017-08-23-065500-see-picture/" rel="next"><span>Next article</span> Black Triangle Sighting in Las Vegas, Nevada on 2017-08-23 06:55:00 &#8211; See picture</a>                        </div>
                    </div>
                    <div class="cf"></div>
                    <!-- .post-nav-links -->
                
                                    <div class="cf"></div>
<div class="author-box-bd">
    <div class="title-bd">
        <h3>
            About the author        </h3>
    </div><!-- .title-bd -->

    <div class="ab-inner">
        <div class="ab-avatar">
            <img src="https://secure.gravatar.com/avatar/78548bc6cf413822ea26f2f2b8f95f1f?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" />        </div><!-- .ab-avatar -->

        <div class="ab-content">
            <div class="ab-header">
                <div class="ab-name">
                    <a href="https://ufomg.com/author/ufo-stalker/">UFO Stalker</a>
                </div><!-- .ab-name -->

                <div class="social-icons icon-size-25">
                                            <a class="si-home" href="http://www.ufostalker.com"><i class="fa fa-home"></i></a>
                    
                    
                    
                    
                    
                    
                    
                    
                                    </div>
                <!-- .social-icons-->

                <div class="cf"></div>
            </div><!-- .ab-header -->

            <div class="ab-text">
                UFO Stalker is a website updated in real time with the latest UFO reports. <a href="http://ufostalker.com/">http://www.ufostalker.com</a>            </div><!-- .ab-content -->
        </div>
    </div>
</div>
<div class="cf"></div>
<!-- .author-box-bd -->                
                            </footer>

            
            	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://ufomg.com/2017/08/24/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2/';
		var disqus_identifier = '51530 http://ufostalker.com/event/86234';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'ufomg';
		var disqus_title = "UFO Sighting in Villas, New Jersey on 2017-08-23 09:30:00 &#8211; Pulsing orb over delaware bay";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=51530';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/ufomg.com\/2017\/08\/24\/ufo-sighting-in-villas-new-jersey-on-2017-08-23-093000-pulsing-orb-over-delaware-bay-2\/trackback\/"		};
	/* ]]> */
	</script>
			        </article>
                <div class="cf"></div>
</div><!-- #content -->
<div id="sidebar" class="theia_sticky">
    <div class="theiaStickySidebar">
    <section id="text-5" class="widget widget-main widget_text"><div class="widget-title widget-sidebar-title"><h3 class="">Check it Out</h3></div>			<div class="textwidget"><a href="https://thevipor.com/" target="_blank"><img src="https://i1.wp.com/ufomg.com/wp-content/uploads/2017/08/300X250-1.jpg?resize=300%2C250&#038;ssl=1" data-recalc-dims="1" /></a>
<br /><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- UFOMG 300 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7436037321095197"
     data-ad-slot="9158581066"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</section><section id="bd-popular-posts-2" class="widget widget-main bd-popular-posts"><div class="widget-title widget-sidebar-title"><h3 class="">Popular Posts</h3></div><div class="widget-posts-list widget-skin-light">
        <div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article">

                                    <div class="ws-thumbnail">
                    <a href="https://ufomg.com/2015/07/13/according-to-reddit-these-are-the-7-best-ufo-documentaries-you-should-watch/" rel="bookmark">
                                            <img width="90" height="68" src="https://i0.wp.com/ufomg.com/wp-content/uploads/2015/07/dreamstime_s_2376088.jpg?resize=90%2C68&amp;ssl=1" class="attachment-bd-small size-bd-small wp-post-image" alt="Reel of Film Stock Photo" srcset="https://i0.wp.com/ufomg.com/wp-content/uploads/2015/07/dreamstime_s_2376088.jpg?resize=90%2C68&amp;ssl=1 90w, https://i0.wp.com/ufomg.com/wp-content/uploads/2015/07/dreamstime_s_2376088.jpg?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i0.wp.com/ufomg.com/wp-content/uploads/2015/07/dreamstime_s_2376088.jpg?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" itemprop="image" />                                        </a>
                </div><!-- thumbnail /-->
                    
        <div class="ws-meta">
                            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://ufomg.com/2015/07/13/according-to-reddit-these-are-the-7-best-ufo-documentaries-you-should-watch/" title="According to Reddit These are the 7 Best UFO Documentaries You Should Watch" rel="bookmark">According to Reddit These are the 7 Best UFO Documentaries You Should Watch</a></h3>
                <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/rufus/">Rufus </a><span>July 13, 2015</span></span>
                                                </div><!-- .ws-meta -->
    </div><!-- .widget-story -->

    
        <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                    <div class="ws-thumbnail">
                    <a href="https://ufomg.com/2015/07/09/6-images-of-the-1971-uss-trepang-ufo-sighting/" rel="bookmark">
                                            <img width="90" height="68" src="https://i2.wp.com/ufomg.com/wp-content/uploads/2015/07/6-oOsxMYy.jpg?resize=90%2C68&amp;ssl=1" class="attachment-bd-small size-bd-small wp-post-image" alt="USS Trepang UFO Photographs" srcset="https://i2.wp.com/ufomg.com/wp-content/uploads/2015/07/6-oOsxMYy.jpg?resize=90%2C68&amp;ssl=1 90w, https://i2.wp.com/ufomg.com/wp-content/uploads/2015/07/6-oOsxMYy.jpg?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i2.wp.com/ufomg.com/wp-content/uploads/2015/07/6-oOsxMYy.jpg?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" itemprop="image" />                                        </a>
                </div><!-- thumbnail /-->
                    
        <div class="ws-meta">
                            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://ufomg.com/2015/07/09/6-images-of-the-1971-uss-trepang-ufo-sighting/" title="6 Images of the 1971 USS Trepang UFO Sighting" rel="bookmark">6 Images of the 1971 USS Trepang UFO Sighting</a></h3>
                <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/rufus/">Rufus </a><span>July 9, 2015</span></span>
                                                </div><!-- .ws-meta -->
    </div><!-- .widget-story -->

    
        <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                    <div class="ws-thumbnail">
                    <a href="https://ufomg.com/2015/06/08/scientists-discover-thc-on-meteorite/" rel="bookmark">
                                            <img width="90" height="68" src="https://i0.wp.com/ufomg.com/wp-content/uploads/2015/06/space-marijuana.jpg?resize=90%2C68&amp;ssl=1" class="attachment-bd-small size-bd-small wp-post-image" alt="THC on Meteorite" srcset="https://i0.wp.com/ufomg.com/wp-content/uploads/2015/06/space-marijuana.jpg?resize=90%2C68&amp;ssl=1 90w, https://i0.wp.com/ufomg.com/wp-content/uploads/2015/06/space-marijuana.jpg?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i0.wp.com/ufomg.com/wp-content/uploads/2015/06/space-marijuana.jpg?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" itemprop="image" />                                        </a>
                </div><!-- thumbnail /-->
                    
        <div class="ws-meta">
                            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://ufomg.com/2015/06/08/scientists-discover-thc-on-meteorite/" title="Scientists Discover THC on Meteorite" rel="bookmark">Scientists Discover THC on Meteorite</a></h3>
                <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/rufus/">Rufus </a><span>June 8, 2015</span></span>
                                                </div><!-- .ws-meta -->
    </div><!-- .widget-story -->

    
        <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                    <div class="ws-thumbnail">
                    <a href="https://ufomg.com/2015/04/03/according-to-reddit-these-are-the-ufo-podcasts-you-should-be-listening-to/" rel="bookmark">
                                            <img width="90" height="68" src="https://i1.wp.com/ufomg.com/wp-content/uploads/2015/04/dreamstime_xs_4626442.jpg?resize=90%2C68&amp;ssl=1" class="attachment-bd-small size-bd-small wp-post-image" alt="Recording Studio Microphone Mixing Board" srcset="https://i1.wp.com/ufomg.com/wp-content/uploads/2015/04/dreamstime_xs_4626442.jpg?resize=90%2C68&amp;ssl=1 90w, https://i1.wp.com/ufomg.com/wp-content/uploads/2015/04/dreamstime_xs_4626442.jpg?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i1.wp.com/ufomg.com/wp-content/uploads/2015/04/dreamstime_xs_4626442.jpg?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" itemprop="image" />                                        </a>
                </div><!-- thumbnail /-->
                    
        <div class="ws-meta">
                            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://ufomg.com/2015/04/03/according-to-reddit-these-are-the-ufo-podcasts-you-should-be-listening-to/" title="According to Reddit These are the 5 UFO Podcasts You Should be Listening To" rel="bookmark">According to Reddit These are the 5 UFO Podcasts You Should be Listening To</a></h3>
                <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/rufus/">Rufus </a><span>April 3, 2015</span></span>
                                                </div><!-- .ws-meta -->
    </div><!-- .widget-story -->

    
        <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                    <div class="ws-thumbnail">
                    <a href="https://ufomg.com/2015/07/07/sorry-folks-but-that-el-paso-cube-ufo-is-a-total-hoax/" rel="bookmark">
                                            <img width="90" height="68" src="https://i2.wp.com/ufomg.com/wp-content/uploads/2015/07/elPasoCubeHoax.jpg?resize=90%2C68&amp;ssl=1" class="attachment-bd-small size-bd-small wp-post-image" alt="El Paso Texas Cube UFO" srcset="https://i2.wp.com/ufomg.com/wp-content/uploads/2015/07/elPasoCubeHoax.jpg?resize=90%2C68&amp;ssl=1 90w, https://i2.wp.com/ufomg.com/wp-content/uploads/2015/07/elPasoCubeHoax.jpg?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i2.wp.com/ufomg.com/wp-content/uploads/2015/07/elPasoCubeHoax.jpg?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" itemprop="image" />                                        </a>
                </div><!-- thumbnail /-->
                    
        <div class="ws-meta">
                            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://ufomg.com/2015/07/07/sorry-folks-but-that-el-paso-cube-ufo-is-a-total-hoax/" title="Sorry Folks but that El Paso Cube UFO is a Total Hoax" rel="bookmark">Sorry Folks but that El Paso Cube UFO is a Total Hoax</a></h3>
                <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/rufus/">Rufus </a><span>July 7, 2015</span></span>
                                                </div><!-- .ws-meta -->
    </div><!-- .widget-story -->

    </div></section><section id="text-6" class="widget widget-main widget_text"><div class="widget-title widget-sidebar-title"><h3 class="">Now Reading</h3></div>			<div class="textwidget"><a href="http://amzn.to/2mdlCsJ"><img src="https://i1.wp.com/ufomg.com/wp-content/uploads/2017/03/Sekret-Machines-Chasing-Shadows.jpg?w=300&#038;ssl=1" data-recalc-dims="1" /></a></div>
		</section><section id="bd-cate-posts-2" class="widget widget-main bd-cate-posts"><div class="widget-title widget-sidebar-title"><h3 class="">Latest UFO Reports</h3></div><div class="widget-posts-classic">
                <div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article">

            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://ufomg.com/2017/08/24/ufo-sighting-in-miami-florida-on-2007-06-01-054000-i-was-woken-up-by-something-and-was-made-not-forced-to-go-outside-it-was-very-early-in-the-morning-two-objects-above-residence-one-stati/" title="UFO Sighting in Miami, Florida on 2007-06-01 05:40:00 &#8211; I was woken up by something,  and was made not forced to go outside.  it was very early in the morning,  two objects above residence.  one stationary the other move from six o&#8217;clock to 12 on the left side of other . euphoric feelings , communication?" rel="bookmark">UFO Sighting in Miami, Florida on 2007-06-01 05:40:00 &#8211; I was woken up by something,  and was made not forced to go outside.  it was very early in the morning,  two objects above residence.  one stationary the other move from six o&#8217;clock to 12 on the left side of other . euphoric feelings , communication?</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/ufo-stalker/">UFO Stalker </a><span>6 hours ago</span></span>
                                                    
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://ufomg.com/2017/08/24/ufo-sighting-in-molalla-oregon-on-2017-08-24-204400-ball-of-bright-light-erratically-moving-ascending-descending-quick-sharp-turns-blinking-out-then-reappearing-then-vanishing-into-the-tree-t/" title="UFO Sighting in Molalla, Oregon on 2017-08-24 20:44:00 &#8211; Ball of bright light erratically moving ascending descending  quick  sharp turns blinking out then reappearing.  then vanishing into the tree tops." rel="bookmark">UFO Sighting in Molalla, Oregon on 2017-08-24 20:44:00 &#8211; Ball of bright light erratically moving ascending descending  quick  sharp turns blinking out then reappearing.  then vanishing into the tree tops.</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/ufo-stalker/">UFO Stalker </a><span>7 hours ago</span></span>
                                                    
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://ufomg.com/2017/08/24/ufo-sighting-in-park-ridge-illinois-on-2017-08-21-000000-appeared-in-photo-during-solar-eclipse/" title="UFO Sighting in Park Ridge, Illinois on 2017-08-21 00:00:00 &#8211; Appeared in photo during solar eclipse." rel="bookmark">UFO Sighting in Park Ridge, Illinois on 2017-08-21 00:00:00 &#8211; Appeared in photo during solar eclipse.</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/ufo-stalker/">UFO Stalker </a><span>8 hours ago</span></span>
                                                    
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://ufomg.com/2017/08/24/ufo-sighting-in-park-ridge-illinois-on-2017-08-21-000000-appeared-in-photo-during-solar-eclipse/" title="UFO Sighting in Park Ridge, Illinois on 2017-08-21 00:00:00 &#8211; Appeared in photo during solar eclipse." rel="bookmark">UFO Sighting in Park Ridge, Illinois on 2017-08-21 00:00:00 &#8211; Appeared in photo during solar eclipse.</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/ufo-stalker/">UFO Stalker </a><span>8 hours ago</span></span>
                                                    
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://ufomg.com/2017/08/24/black-triangle-sighting-in-las-vegas-nevada-on-2017-08-23-065500-see-picture/" title="Black Triangle Sighting in Las Vegas, Nevada on 2017-08-23 06:55:00 &#8211; See picture" rel="bookmark">Black Triangle Sighting in Las Vegas, Nevada on 2017-08-23 06:55:00 &#8211; See picture</a></h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/ufo-stalker/">UFO Stalker </a><span>8 hours ago</span></span>
                                                    
            </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        </div></section><section id="nav_menu-2" class="widget widget-main widget_nav_menu"><div class="widget-title widget-sidebar-title"><h3 class="">External Resources</h3></div><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://www.mufon.com">MUFON</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.nuforc.org/">National UFO Reporting Center</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://www.openminds.tv/">OpenMinds.tv</a></li>
<li id="menu-item-22356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22356"><a href="http://www.theblackvault.com">The Black Vault</a></li>
<li id="menu-item-22936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22936"><a href="http://UFOseek.com">UFOSeek</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="http://www.reddit.com/r/ufos">/r/ufos</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a href="http://www.reddit.com/r/aliens">/r/aliens</a></li>
</ul></div></section>    </div>
</div>
<!-- #sidebar -->                </div>
            </div><!-- .container-main -->
        </div><!-- .bdayh-wrap -->
    </div><!-- #main -->


    <div class="cf"></div><div class="bdayh-wrap">
        <div class="bdayh-inner">
                    </div>
    </div><div class="cf"></div>

            <div class="cf"></div>
        <footer id="footer" class="footer col-four">
            <div class="bdayh-wrap">
                <div class="container-main">
                    <div class="bdayh-inner">
                    
                        
                                                            <section id="nav_menu-3" class="widget_nav_menu widget widget-area-first widget-footer"><div class="widget-title widget-footer-title"><h3 class="">Navigation</h3></div><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-5729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5729"><a href="http://ufomg.com/">Home</a></li>
<li id="menu-item-5733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5733"><a href="https://ufomg.com/category/ufos/">UFOs</a></li>
<li id="menu-item-5736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5736"><a href="https://ufomg.com/category/aliens-abduction/">Aliens &#038; Abduction</a></li>
<li id="menu-item-5734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5734"><a href="https://ufomg.com/category/science/">Science</a></li>
<li id="menu-item-5735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5735"><a href="https://ufomg.com/category/disclosure/">Disclosure</a></li>
<li id="menu-item-5732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5732"><a href="https://ufomg.com/category/ufo-reports/">UFO Reports</a></li>
<li id="menu-item-5845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5845"><a href="https://ufomg.com/ufomg-store/">UFOMG! Store</a></li>
<li id="menu-item-5844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5844"><a href="https://ufomg.com/toot/">Toot!</a></li>
<li id="menu-item-5731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5731"><a href="https://ufomg.com/contact/">Contact</a></li>
<li id="menu-item-5730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5730"><a href="https://ufomg.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5738"><a href="https://ufomg.com/wp-login.php">Login / Register</a></li>
</ul></div></section>                            
                                                            <section id="archives-3" class="widget_archive widget widget-area-first widget-footer"><div class="widget-title  widget-footer-title"><h3 class="">Archives</h3></div>		<ul>
			<li><a href='https://ufomg.com/2017/08/'>August 2017</a></li>
	<li><a href='https://ufomg.com/2017/07/'>July 2017</a></li>
	<li><a href='https://ufomg.com/2017/06/'>June 2017</a></li>
	<li><a href='https://ufomg.com/2017/05/'>May 2017</a></li>
	<li><a href='https://ufomg.com/2017/04/'>April 2017</a></li>
	<li><a href='https://ufomg.com/2017/03/'>March 2017</a></li>
	<li><a href='https://ufomg.com/2017/02/'>February 2017</a></li>
	<li><a href='https://ufomg.com/2017/01/'>January 2017</a></li>
	<li><a href='https://ufomg.com/2016/12/'>December 2016</a></li>
	<li><a href='https://ufomg.com/2016/11/'>November 2016</a></li>
	<li><a href='https://ufomg.com/2016/10/'>October 2016</a></li>
	<li><a href='https://ufomg.com/2016/09/'>September 2016</a></li>
	<li><a href='https://ufomg.com/2016/08/'>August 2016</a></li>
	<li><a href='https://ufomg.com/2016/07/'>July 2016</a></li>
	<li><a href='https://ufomg.com/2016/06/'>June 2016</a></li>
	<li><a href='https://ufomg.com/2016/05/'>May 2016</a></li>
	<li><a href='https://ufomg.com/2016/04/'>April 2016</a></li>
	<li><a href='https://ufomg.com/2016/03/'>March 2016</a></li>
	<li><a href='https://ufomg.com/2016/02/'>February 2016</a></li>
	<li><a href='https://ufomg.com/2016/01/'>January 2016</a></li>
	<li><a href='https://ufomg.com/2015/12/'>December 2015</a></li>
	<li><a href='https://ufomg.com/2015/11/'>November 2015</a></li>
	<li><a href='https://ufomg.com/2015/10/'>October 2015</a></li>
	<li><a href='https://ufomg.com/2015/09/'>September 2015</a></li>
	<li><a href='https://ufomg.com/2015/08/'>August 2015</a></li>
	<li><a href='https://ufomg.com/2015/07/'>July 2015</a></li>
	<li><a href='https://ufomg.com/2015/06/'>June 2015</a></li>
	<li><a href='https://ufomg.com/2015/05/'>May 2015</a></li>
	<li><a href='https://ufomg.com/2015/04/'>April 2015</a></li>
	<li><a href='https://ufomg.com/2015/03/'>March 2015</a></li>
		</ul>
		</section>                            
                                                            <section id="bd-popular-posts-3" class="bd-popular-posts widget widget-area-first widget-footer"><div class="widget-title widget-footer-title"><h3 class="">Popular Posts</h3></div><div class="widget-posts-list widget-skin-light">
        <div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article">

                                    <div class="ws-thumbnail">
                    <a href="https://ufomg.com/2015/07/13/according-to-reddit-these-are-the-7-best-ufo-documentaries-you-should-watch/" rel="bookmark">
                                            <img width="90" height="68" src="https://i0.wp.com/ufomg.com/wp-content/uploads/2015/07/dreamstime_s_2376088.jpg?resize=90%2C68&amp;ssl=1" class="attachment-bd-small size-bd-small wp-post-image" alt="Reel of Film Stock Photo" srcset="https://i0.wp.com/ufomg.com/wp-content/uploads/2015/07/dreamstime_s_2376088.jpg?resize=90%2C68&amp;ssl=1 90w, https://i0.wp.com/ufomg.com/wp-content/uploads/2015/07/dreamstime_s_2376088.jpg?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i0.wp.com/ufomg.com/wp-content/uploads/2015/07/dreamstime_s_2376088.jpg?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" itemprop="image" />                                        </a>
                </div><!-- thumbnail /-->
                    
        <div class="ws-meta">
                            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://ufomg.com/2015/07/13/according-to-reddit-these-are-the-7-best-ufo-documentaries-you-should-watch/" title="According to Reddit These are the 7 Best UFO Documentaries You Should Watch" rel="bookmark">According to Reddit These are the 7 Best UFO Documentaries You Should Watch</a></h3>
                <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/rufus/">Rufus </a><span>July 13, 2015</span></span>
                                                </div><!-- .ws-meta -->
    </div><!-- .widget-story -->

    
        <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                    <div class="ws-thumbnail">
                    <a href="https://ufomg.com/2015/07/09/6-images-of-the-1971-uss-trepang-ufo-sighting/" rel="bookmark">
                                            <img width="90" height="68" src="https://i2.wp.com/ufomg.com/wp-content/uploads/2015/07/6-oOsxMYy.jpg?resize=90%2C68&amp;ssl=1" class="attachment-bd-small size-bd-small wp-post-image" alt="USS Trepang UFO Photographs" srcset="https://i2.wp.com/ufomg.com/wp-content/uploads/2015/07/6-oOsxMYy.jpg?resize=90%2C68&amp;ssl=1 90w, https://i2.wp.com/ufomg.com/wp-content/uploads/2015/07/6-oOsxMYy.jpg?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i2.wp.com/ufomg.com/wp-content/uploads/2015/07/6-oOsxMYy.jpg?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" itemprop="image" />                                        </a>
                </div><!-- thumbnail /-->
                    
        <div class="ws-meta">
                            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://ufomg.com/2015/07/09/6-images-of-the-1971-uss-trepang-ufo-sighting/" title="6 Images of the 1971 USS Trepang UFO Sighting" rel="bookmark">6 Images of the 1971 USS Trepang UFO Sighting</a></h3>
                <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/rufus/">Rufus </a><span>July 9, 2015</span></span>
                                                </div><!-- .ws-meta -->
    </div><!-- .widget-story -->

    
        <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                    <div class="ws-thumbnail">
                    <a href="https://ufomg.com/2015/06/08/scientists-discover-thc-on-meteorite/" rel="bookmark">
                                            <img width="90" height="68" src="https://i0.wp.com/ufomg.com/wp-content/uploads/2015/06/space-marijuana.jpg?resize=90%2C68&amp;ssl=1" class="attachment-bd-small size-bd-small wp-post-image" alt="THC on Meteorite" srcset="https://i0.wp.com/ufomg.com/wp-content/uploads/2015/06/space-marijuana.jpg?resize=90%2C68&amp;ssl=1 90w, https://i0.wp.com/ufomg.com/wp-content/uploads/2015/06/space-marijuana.jpg?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i0.wp.com/ufomg.com/wp-content/uploads/2015/06/space-marijuana.jpg?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" itemprop="image" />                                        </a>
                </div><!-- thumbnail /-->
                    
        <div class="ws-meta">
                            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://ufomg.com/2015/06/08/scientists-discover-thc-on-meteorite/" title="Scientists Discover THC on Meteorite" rel="bookmark">Scientists Discover THC on Meteorite</a></h3>
                <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/rufus/">Rufus </a><span>June 8, 2015</span></span>
                                                </div><!-- .ws-meta -->
    </div><!-- .widget-story -->

    
        <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                    <div class="ws-thumbnail">
                    <a href="https://ufomg.com/2015/04/03/according-to-reddit-these-are-the-ufo-podcasts-you-should-be-listening-to/" rel="bookmark">
                                            <img width="90" height="68" src="https://i1.wp.com/ufomg.com/wp-content/uploads/2015/04/dreamstime_xs_4626442.jpg?resize=90%2C68&amp;ssl=1" class="attachment-bd-small size-bd-small wp-post-image" alt="Recording Studio Microphone Mixing Board" srcset="https://i1.wp.com/ufomg.com/wp-content/uploads/2015/04/dreamstime_xs_4626442.jpg?resize=90%2C68&amp;ssl=1 90w, https://i1.wp.com/ufomg.com/wp-content/uploads/2015/04/dreamstime_xs_4626442.jpg?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i1.wp.com/ufomg.com/wp-content/uploads/2015/04/dreamstime_xs_4626442.jpg?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" itemprop="image" />                                        </a>
                </div><!-- thumbnail /-->
                    
        <div class="ws-meta">
                            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://ufomg.com/2015/04/03/according-to-reddit-these-are-the-ufo-podcasts-you-should-be-listening-to/" title="According to Reddit These are the 5 UFO Podcasts You Should be Listening To" rel="bookmark">According to Reddit These are the 5 UFO Podcasts You Should be Listening To</a></h3>
                <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/rufus/">Rufus </a><span>April 3, 2015</span></span>
                                                </div><!-- .ws-meta -->
    </div><!-- .widget-story -->

    </div></section>                            
                                                            <section id="bd-recent-posts-2" class="bd-recent-posts widget widget-area-first widget-footer"><div class="widget-title widget-footer-title"><h3 class="">Recent Posts</h3></div><div class="widget-posts-list">
                <div class="widget-story ws-post-first" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://ufomg.com/2017/08/18/foia-friday-flying-saucers-east-germany-1952/" rel="bookmark">
                                                            <img width="90" height="68" src="https://i1.wp.com/ufomg.com/wp-content/uploads/2015/11/topSecret-640x330.jpg?resize=90%2C68&amp;ssl=1" class="attachment-bd-small size-bd-small wp-post-image" alt="Top Secret File Folder" srcset="https://i1.wp.com/ufomg.com/wp-content/uploads/2015/11/topSecret-640x330.jpg?resize=90%2C68&amp;ssl=1 90w, https://i1.wp.com/ufomg.com/wp-content/uploads/2015/11/topSecret-640x330.jpg?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i1.wp.com/ufomg.com/wp-content/uploads/2015/11/topSecret-640x330.jpg?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" itemprop="image" />                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://ufomg.com/2017/08/18/foia-friday-flying-saucers-east-germany-1952/" rel="bookmark">FOIA Friday: Flying Saucers in East Germany (1952)</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/rufus/">Rufus </a><span>6 days ago</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://ufomg.com/2017/05/20/kurt-russell-recounts-witnessing-phoenix-lights-incident-air/" rel="bookmark">
                                                            <img width="90" height="68" src="https://i1.wp.com/ufomg.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-20-at-4.47.56-PM.png?resize=90%2C68&amp;ssl=1" class="attachment-bd-small size-bd-small wp-post-image" alt="Kurt Russell Phoenix Lights" srcset="https://i1.wp.com/ufomg.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-20-at-4.47.56-PM.png?resize=90%2C68&amp;ssl=1 90w, https://i1.wp.com/ufomg.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-20-at-4.47.56-PM.png?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i1.wp.com/ufomg.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-20-at-4.47.56-PM.png?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" itemprop="image" />                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://ufomg.com/2017/05/20/kurt-russell-recounts-witnessing-phoenix-lights-incident-air/" rel="bookmark">Kurt Russell Recounts Witnessing the Phoenix Lights Incident from the Air</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/rufus/">Rufus </a><span>May 20, 2017</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://ufomg.com/2017/03/31/foia-flying-saucer-alert-classified-article/" rel="bookmark">
                                                            <img width="90" height="68" src="https://i1.wp.com/ufomg.com/wp-content/uploads/2015/11/topSecret-640x330.jpg?resize=90%2C68&amp;ssl=1" class="attachment-bd-small size-bd-small wp-post-image" alt="Top Secret File Folder" srcset="https://i1.wp.com/ufomg.com/wp-content/uploads/2015/11/topSecret-640x330.jpg?resize=90%2C68&amp;ssl=1 90w, https://i1.wp.com/ufomg.com/wp-content/uploads/2015/11/topSecret-640x330.jpg?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i1.wp.com/ufomg.com/wp-content/uploads/2015/11/topSecret-640x330.jpg?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" itemprop="image" />                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://ufomg.com/2017/03/31/foia-flying-saucer-alert-classified-article/" rel="bookmark">FOIA Friday: &#8220;Flying Saucer Alert&#8221; Classified Article</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/rufus/">Rufus </a><span>March 31, 2017</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        
                <div class="widget-story ws-post-sec" role="article" itemscope="" itemtype="http://schema.org/Article">

                                                <div class="ws-thumbnail">
                        <a href="https://ufomg.com/2017/03/26/ex-cia-employee-comes-clean-area-51-aliens/" rel="bookmark">
                                                            <img width="90" height="68" src="https://i2.wp.com/ufomg.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-26-at-10.48.28-AM.png?resize=90%2C68&amp;ssl=1" class="attachment-bd-small size-bd-small wp-post-image" alt="Ex-CIA Whistleblower Area 51" srcset="https://i2.wp.com/ufomg.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-26-at-10.48.28-AM.png?resize=90%2C68&amp;ssl=1 90w, https://i2.wp.com/ufomg.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-26-at-10.48.28-AM.png?zoom=2&amp;resize=90%2C68&amp;ssl=1 180w, https://i2.wp.com/ufomg.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-26-at-10.48.28-AM.png?zoom=3&amp;resize=90%2C68&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" itemprop="image" />                                                    </a>
                    </div><!-- thumbnail /-->
                            
            <div class="ws-meta">
                                    <h3 itemprop="name" class="entry-title">
                        <a href="https://ufomg.com/2017/03/26/ex-cia-employee-comes-clean-area-51-aliens/" rel="bookmark">Ex-CIA Employee Comes Clean About Area 51 &#038; Aliens</a>
                    </h3>
                    <span class="ws-info"><a class="widget-meta-author" href="https://ufomg.com/author/rufus/">Rufus </a><span>March 26, 2017</span></span>
                                                                </div><!-- .ws-meta -->
        </div><!-- .widget-story -->

        </div></section><section id="nav_menu-4" class="widget_nav_menu widget widget-area-first widget-footer"><div class="widget-title widget-footer-title"><h3 class="">Friends &#038; Pals</h3></div><div class="menu-friends-pals-container"><ul id="menu-friends-pals" class="menu"><li id="menu-item-45039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45039"><a href="http://clifhaleyvoiceover.com/">Voice Overs by Clif</a></li>
<li id="menu-item-48073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48073"><a href="https://affordavoice.com/">Afford A Voice</a></li>
<li id="menu-item-45040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45040"><a href="https://appspire.me/">APPSPIRE.me</a></li>
<li id="menu-item-45041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45041"><a href="http://hypersloth.me/">HyperSloth</a></li>
</ul></div></section>                            
                                                                </div>
                </div><!-- .container-main -->
            </div><!-- .bdayh-wrap -->
        </footer>
    <!-- #footer -->

            <div class="cf"></div>
        <div id="footer-bottom" class="footer-bottom">
            <div class="bdayh-wrap">
                <div class="bdayh-inner">

                                            <div class="footer-left">
                            Copyright © 2014 - The Big Crunch UFOMG! & HyperSloth Media, LLC.                        </div>
                    <!-- .footer-left-->

                    <!-- .footer-right-->

                </div>
            </div>
        </div>
    <!-- #footer-bottom -->
    </div><!-- .inner-wrapper -->
</div><!-- #page -->
</div><!-- .page-outer -->

    <i id="go-top" class="fa fa-angle-up"></i>

    <div id="reading-position-indicator"></div>

            <script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = 'ufomg';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>
            	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];

		if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=417184695094507";
			fjs.parentNode.insertBefore(js, fjs);
		} (document, 'script', 'facebook-jssdk'));
	</script>
	
<script>
</script><script type='text/javascript' src='https://ufomg.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='https://ufomg.com/wp-content/plugins/bbpress/templates/default/js/editor.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ufomg.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ufomg.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbfp_script_data = {"countdown":"15","timeout":"10","fbpage":"statebuilt"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ufomg.com/wp-content/plugins/statebuilt-facebook-page-like-popup/assets/sbfp-script.js'></script>
<script type='text/javascript' src='https://ufomg.com/wp-content/themes/magic-mag/js/all-min.js'></script>
<script type='text/javascript' src='https://ufomg.com/wp-content/themes/magic-mag/js/sticky-min.js'></script>
<script type='text/javascript' src='https://ufomg.com/wp-content/themes/magic-mag/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd = {"is_singular":"1","post_reading_position_indicator":"","sticky_sidebar":"1","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ufomg.com/wp-content/themes/magic-mag/js/main.js'></script>
<script type='text/javascript' src='https://ufomg.com/wp-content/themes/magic-mag/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://ufomg.com/wp-includes/js/wp-embed.min.js'></script>
<script  type="text/javascript">

    var disqus_shortname = "ufomg";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'ufomg';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'88209678',post:'51530',tz:'-5',srv:'ufomg.com'} ]);
	_stq.push([ 'clickTrackerInit', '88209678', '51530' ]);
</script>
</body>
</html>